Unable to login after Windows XP SP3 upgrade

2009-07-14

  • Microsoft Windows XP Professional
  • Novell NetWare 6.5
  • eDirectory 8.7.3
  • eDirectory 8.8

Summary

Since the release of Windows XP SP3 customers have been reporting login issues to the Novell eDirectory system.

Symptoms

Customers are seeing a massive increase in the following

1) Tree or server could not be found error when trying to login with Novell client
2) Drives failing to map correctly from login script, reports error 8801 and 8884
3) Looping login returning back to the "press ctrl+alt+del to login" prompt

Cause

Microsoft has changed the functionality of Windows XP with the release of SP3. The full Microsoft article is here

http://support.microsoft.com/kb/949984

Solution

If 802.x authentication is not required it can be disabled.

Workaround

Please refer to Novell TID 7003570 for instructions on disabling 802.x authentication and other workarounds

http://www.novell.com/support/viewContent.do?externalId=7003570&sliceId=1

References

Changes to the 802.1X-based wired network connection settings in Windows XP Service Pack 3

http://support.microsoft.com/kb/949984

Login/map problems after upgrading to Windows XP SP3

http://www.novell.com/support/viewContent.do?externalId=7003570&sliceId=1
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